<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Palisades Park | Shoot &#039;N Go</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://angelafurtadophotography.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=angelafurtadophotography.com&amp;id=50877950&amp;t=1515006632&amp;back=https%3A%2F%2Fangelafurtadophotography.com%2F2018%2F01%2F02%2Fpalisades-park%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//shootngo.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shoot &#039;N Go &raquo; Feed" href="https://angelafurtadophotography.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shoot &#039;N Go &raquo; Comments Feed" href="https://angelafurtadophotography.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shoot &#039;N Go &raquo; Palisades Park Comments Feed" href="https://angelafurtadophotography.com/2018/01/02/palisades-park/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVU1tywyAMvFBV0k76+uj0LIAVm0RYDMJxc/uCSSZN2jLpj9HKWmmRhJoDWB4Tjkn5CQJNvRtFzcGyB/GO8HCF7q3InfqdRm6HoraYgrY7WFArPCLphB0ElnSFWjTLEbPfB51KhMfOaST0OaxFm13XY66TQ442JPxsUnx4PhUq5pBv1VRWG2VMiCgC+evd5CENWdtPXnWrMBmV5uw45DvscVSSDoSwpLqZY5k4iup03LX0yWTERheS44w2TMRzK37gPUYwkzGUqy7CbumwsHWawNlS5TuoZKdGTvXnyWhl7ZGB2Ooi+gLAhrSL7QUzxH02+2XqZ9giaVuSGx3PViu8rGtVomTQsdQ6ns1J1K5kOXwJ/hr5sFY9sdH0zxXvo+tAj11+jXLT8ygtEnBQt+MKlgQf/v3hafX28rhav75uvwBsg5u3?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shootngo.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='365/365 &#8211; The&nbsp;End' href='https://angelafurtadophotography.com/2018/01/01/365-365-the-end/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://angelafurtadophotography.com/2018/01/02/palisades-park/" />
<link rel='shortlink' href='https://wp.me/p3rtG6-47C' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fangelafurtadophotography.com%2F2018%2F01%2F02%2Fpalisades-park%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fangelafurtadophotography.com%2F2018%2F01%2F02%2Fpalisades-park%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Palisades Park" />
<meta property="og:url" content="https://angelafurtadophotography.com/2018/01/02/palisades-park/" />
<meta property="og:description" content="It&#8217;s winter in Los Angeles, but those gorgeous succulents and desert plants don&#8217;t mind. Santa Monica&#8217;s Palisades Park looks beautiful with the natives in bloom." />
<meta property="article:published_time" content="2018-01-03T07:38:11+00:00" />
<meta property="article:modified_time" content="2018-01-03T07:38:11+00:00" />
<meta property="og:site_name" content="Shoot &#039;N Go" />
<meta property="og:image" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0176.jpg" />
<meta property="og:image:secure_url" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0176.jpg" />
<meta property="og:image" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0200.jpg" />
<meta property="og:image:secure_url" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0200.jpg" />
<meta property="og:image" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0183.jpg" />
<meta property="og:image:secure_url" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0183.jpg" />
<meta property="og:image" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0166.jpg" />
<meta property="og:image:secure_url" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0166.jpg" />
<meta property="og:image" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0182.jpg" />
<meta property="og:image:secure_url" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0182.jpg" />
<meta property="og:image" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0180.jpg" />
<meta property="og:image:secure_url" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0180.jpg" />
<meta property="og:image" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0187.jpg" />
<meta property="og:image:secure_url" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0187.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Palisades Park" />
<meta name="twitter:image0" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0176.jpg?w=640" />
<meta name="twitter:image1" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0200.jpg?w=640" />
<meta name="twitter:image2" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0183.jpg?w=640" />
<meta name="twitter:image3" content="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0166.jpg?w=640" />
<meta name="twitter:card" content="gallery" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/acc7bb347eb3939086a5bfa8978109c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/acc7bb347eb3939086a5bfa8978109c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/acc7bb347eb3939086a5bfa8978109c6?s=114" />
<link rel='openid.server' href='https://shootngo.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://shootngo.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://angelafurtadophotography.com/osd.xml" title="Shoot &#039;N Go" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #e4741f;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #e4741f;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #e4741f;
		}
	</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Shoot &#039;N Go" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Adventures in Photography" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://angelafurtadophotography.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/acc7bb347eb3939086a5bfa8978109c6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Palisades Park | Shoot &#039;N Go on WordPress.com" />
<meta name="description" content="It&#039;s winter in Los Angeles, but those gorgeous succulents and desert plants don&#039;t mind. Santa Monica&#039;s Palisades Park looks beautiful with the natives in bloom." />
<link rel="amphtml" href="https://angelafurtadophotography.com/2018/01/02/palisades-park/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-15848 single-format-standard mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-dark">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://angelafurtadophotography.com/" rel="home">Shoot &#039;N Go</a></span></h1>
				<h2 id="site-description">Adventures in Photography</h2>
			</hgroup>

						<a href="https://angelafurtadophotography.com/">
									<img src="https://shootngo.files.wordpress.com/2017/11/cropped-dsc_0451_edited-21.jpg" width="1000" height="287" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://angelafurtadophotography.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu"><ul>
<li ><a href="https://angelafurtadophotography.com/">Home</a></li><li class="page_item page-item-1"><a href="https://angelafurtadophotography.com/about/">About</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://angelafurtadophotography.com/2018/01/01/365-365-the-end/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-15848" class="post-15848 post type-post status-publish format-standard hentry category-landscape category-nature-2 category-photography-2 category-photos category-travel category-uncategorized tag-flowers tag-nature-photography tag-palisades-park-santa-monica tag-plants tag-postaday tag-succulent-plants">
	<header class="entry-header">
		<h1 class="entry-title">Palisades Park</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://angelafurtadophotography.com/2018/01/02/palisades-park/" title="11:38 pm" rel="bookmark"><time class="entry-date" datetime="2018-01-02T23:38:11+00:00">January 2, 2018</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://angelafurtadophotography.com/author/angelafurtado1/" title="View all posts by AngelaFurtado1" rel="author">AngelaFurtado1</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>It&#8217;s winter in Los Angeles, but those gorgeous succulents and desert plants don&#8217;t mind. Santa Monica&#8217;s Palisades Park looks beautiful with the natives in bloom.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="584" data-carousel-extra='{&quot;blog_id&quot;:50877950,&quot;permalink&quot;:&quot;https:\/\/angelafurtadophotography.com\/2018\/01\/02\/palisades-park\/&quot;,&quot;likes_blog_id&quot;:50877950}' > <div class="gallery-row" style="width: 584px; height: 269px;" data-original-width="584" data-original-height="269" > <div class="gallery-group images-1" style="width: 180px; height: 269px;" data-original-width="180" data-original-height="269" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://angelafurtadophotography.com/2018/01/02/palisades-park/palisadesweb-dsc_0176/" border="0" itemprop="url"> <meta itemprop="width" content="176"> <meta itemprop="height" content="265"> <img data-attachment-id="15855" data-orig-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0176.jpg" data-orig-size="1000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514910411&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PalisadesWeb-DSC_0176" data-image-description="" data-medium-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0176.jpg?w=200" data-large-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0176.jpg?w=584" src="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0176.jpg?w=176&#038;h=265" width="176" height="265" data-original-width="176" data-original-height="265" itemprop="http://schema.org/image" title="PalisadesWeb-DSC_0176" alt="PalisadesWeb-DSC_0176" style="width: 176px; height: 265px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 404px; height: 269px;" data-original-width="404" data-original-height="269" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://angelafurtadophotography.com/2018/01/02/palisades-park/palisadesweb-dsc_0200/" border="0" itemprop="url"> <meta itemprop="width" content="400"> <meta itemprop="height" content="265"> <img data-attachment-id="15850" data-orig-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0200.jpg" data-orig-size="2000,1325" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514910917&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PalisadesWeb-DSC_0200" data-image-description="" data-medium-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0200.jpg?w=300" data-large-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0200.jpg?w=584" src="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0200.jpg?w=400&#038;h=265" width="400" height="265" data-original-width="400" data-original-height="265" itemprop="http://schema.org/image" title="PalisadesWeb-DSC_0200" alt="PalisadesWeb-DSC_0200" style="width: 400px; height: 265px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 584px; height: 262px;" data-original-width="584" data-original-height="262" > <div class="gallery-group images-1" style="width: 175px; height: 262px;" data-original-width="175" data-original-height="262" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://angelafurtadophotography.com/2018/01/02/palisades-park/palisadesweb-dsc_0183/" border="0" itemprop="url"> <meta itemprop="width" content="171"> <meta itemprop="height" content="258"> <img data-attachment-id="15852" data-orig-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0183.jpg" data-orig-size="1000,1508" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514910505&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Palisadesweb-DSC_0183" data-image-description="" data-medium-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0183.jpg?w=199" data-large-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0183.jpg?w=584" src="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0183.jpg?w=171&#038;h=258" width="171" height="258" data-original-width="171" data-original-height="258" itemprop="http://schema.org/image" title="Palisadesweb-DSC_0183" alt="Palisadesweb-DSC_0183" style="width: 171px; height: 258px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 409px; height: 262px;" data-original-width="409" data-original-height="262" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://angelafurtadophotography.com/2018/01/02/palisades-park/palisadesweb-dsc_0166/" border="0" itemprop="url"> <meta itemprop="width" content="405"> <meta itemprop="height" content="258"> <img data-attachment-id="15856" data-orig-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0166.jpg" data-orig-size="2000,1276" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514910250&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;82&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PalisadesWeb-DSC_0166" data-image-description="" data-medium-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0166.jpg?w=300" data-large-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0166.jpg?w=584" src="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0166.jpg?w=405&#038;h=258" width="405" height="258" data-original-width="405" data-original-height="258" itemprop="http://schema.org/image" title="PalisadesWeb-DSC_0166" alt="PalisadesWeb-DSC_0166" style="width: 405px; height: 258px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 584px; height: 270px;" data-original-width="584" data-original-height="270" > <div class="gallery-group images-1" style="width: 181px; height: 270px;" data-original-width="181" data-original-height="270" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://angelafurtadophotography.com/2018/01/02/palisades-park/palisadesweb-dsc_0182/" border="0" itemprop="url"> <meta itemprop="width" content="177"> <meta itemprop="height" content="266"> <img data-attachment-id="15853" data-orig-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0182.jpg" data-orig-size="1000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514910483&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PalisadesWeb-DSC_0182" data-image-description="" data-medium-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0182.jpg?w=200" data-large-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0182.jpg?w=584" src="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0182.jpg?w=177&#038;h=266" width="177" height="266" data-original-width="177" data-original-height="266" itemprop="http://schema.org/image" title="PalisadesWeb-DSC_0182" alt="PalisadesWeb-DSC_0182" style="width: 177px; height: 266px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 403px; height: 270px;" data-original-width="403" data-original-height="270" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://angelafurtadophotography.com/2018/01/02/palisades-park/palisadesweb-dsc_0180/" border="0" itemprop="url"> <meta itemprop="width" content="399"> <meta itemprop="height" content="266"> <img data-attachment-id="15854" data-orig-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0180.jpg" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514910469&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PalisadesWeb-DSC_0180" data-image-description="" data-medium-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0180.jpg?w=300" data-large-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0180.jpg?w=584" src="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0180.jpg?w=399&#038;h=266" width="399" height="266" data-original-width="399" data-original-height="266" itemprop="http://schema.org/image" title="PalisadesWeb-DSC_0180" alt="PalisadesWeb-DSC_0180" style="width: 399px; height: 266px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 584px; height: 863px;" data-original-width="584" data-original-height="863" > <div class="gallery-group images-1" style="width: 584px; height: 863px;" data-original-width="584" data-original-height="863" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://angelafurtadophotography.com/2018/01/02/palisades-park/palisadesweb-dsc_0187/" border="0" itemprop="url"> <meta itemprop="width" content="580"> <meta itemprop="height" content="859"> <img data-attachment-id="15851" data-orig-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0187.jpg" data-orig-size="1000,1481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514910567&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PalisadesWeb-DSC_0187" data-image-description="" data-medium-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0187.jpg?w=203" data-large-file="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0187.jpg?w=584" src="https://shootngo.files.wordpress.com/2018/01/palisadesweb-dsc_0187.jpg?w=580&#038;h=859" width="580" height="859" data-original-width="580" data-original-height="859" itemprop="http://schema.org/image" title="PalisadesWeb-DSC_0187" alt="PalisadesWeb-DSC_0187" style="width: 580px; height: 859px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15848" class="share-twitter sd-button share-icon" href="https://angelafurtadophotography.com/2018/01/02/palisades-park/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15848" class="share-facebook sd-button share-icon" href="https://angelafurtadophotography.com/2018/01/02/palisades-park/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-50877950-15848-5a4d2aa8c4de3' data-src='//widgets.wp.com/likes/#blog_id=50877950&amp;post_id=15848&amp;origin=shootngo.wordpress.com&amp;obj_id=50877950-15848-5a4d2aa8c4de3' data-name='like-post-frame-50877950-15848-5a4d2aa8c4de3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://angelafurtadophotography.com/category/landscape/" rel="category tag">landscape</a>, <a href="https://angelafurtadophotography.com/category/nature-2/" rel="category tag">Nature</a>, <a href="https://angelafurtadophotography.com/category/photography-2/" rel="category tag">Photography</a>, <a href="https://angelafurtadophotography.com/category/photos/" rel="category tag">Photos</a>, <a href="https://angelafurtadophotography.com/category/travel/" rel="category tag">Travel</a>, <a href="https://angelafurtadophotography.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://angelafurtadophotography.com/tag/flowers/" rel="tag">Flowers</a>, <a href="https://angelafurtadophotography.com/tag/nature-photography/" rel="tag">nature photography</a>, <a href="https://angelafurtadophotography.com/tag/palisades-park-santa-monica/" rel="tag">Palisades Park Santa Monica</a>, <a href="https://angelafurtadophotography.com/tag/plants/" rel="tag">plants</a>, <a href="https://angelafurtadophotography.com/tag/postaday/" rel="tag">postaday</a>, <a href="https://angelafurtadophotography.com/tag/succulent-plants/" rel="tag">succulent plants</a> by <a href="https://angelafurtadophotography.com/author/angelafurtado1/">AngelaFurtado1</a>. Bookmark the <a href="https://angelafurtadophotography.com/2018/01/02/palisades-park/" title="Permalink to Palisades Park" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-15848 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			4 thoughts on &ldquo;<span>Palisades Park</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-debbiewhittam even thread-even depth-1 highlander-comment" id="li-comment-6088">
		<article id="comment-6088" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/eeaf863a4591eaaf79b0494b67becebe?s=68&#038;d=&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://debbiewhittam.wordpress.com' rel='external nofollow' class='url'>Deb Whittam</a></span> on <a href="https://angelafurtadophotography.com/2018/01/02/palisades-park/#comment-6088"><time datetime="2018-01-03T01:45:25+00:00">January 3, 2018 at 1:45 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>What beautiful pictures Angela &#8211; the way you have captured the light makes the plants almost glow</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://angelafurtadophotography.com/2018/01/02/palisades-park/?replytocom=6088#respond' onclick='return addComment.moveForm( "comment-6088", "6088", "respond", "15848" )' aria-label='Reply to Deb Whittam'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-angelafurtado1 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-6090">
		<article id="comment-6090" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0cd4bfb82961062c2af52d9496ff853a?s=39&#038;d=&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://shootngo.wordpress.com' rel='external nofollow' class='url'>AngelaFurtado1</a></span> on <a href="https://angelafurtadophotography.com/2018/01/02/palisades-park/#comment-6090"><time datetime="2018-01-03T06:49:27+00:00">January 3, 2018 at 6:49 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you so much, Deb. 😊</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://angelafurtadophotography.com/2018/01/02/palisades-park/?replytocom=6090#respond' onclick='return addComment.moveForm( "comment-6090", "6090", "respond", "15848" )' aria-label='Reply to AngelaFurtado1'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-zac9123 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-6089">
		<article id="comment-6089" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/1d7b7fc64c1bd9ef02d32a4ed29e72de?s=68&#038;d=&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://theurbanupgrade.com' rel='external nofollow' class='url'>Zac</a></span> on <a href="https://angelafurtadophotography.com/2018/01/02/palisades-park/#comment-6089"><time datetime="2018-01-03T03:41:24+00:00">January 3, 2018 at 3:41 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Beautiful pictures Angela. I love the one of the two people going about their nice walks</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://angelafurtadophotography.com/2018/01/02/palisades-park/?replytocom=6089#respond' onclick='return addComment.moveForm( "comment-6089", "6089", "respond", "15848" )' aria-label='Reply to Zac'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-angelafurtado1 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-6091">
		<article id="comment-6091" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0cd4bfb82961062c2af52d9496ff853a?s=39&#038;d=&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://shootngo.wordpress.com' rel='external nofollow' class='url'>AngelaFurtado1</a></span> on <a href="https://angelafurtadophotography.com/2018/01/02/palisades-park/#comment-6091"><time datetime="2018-01-03T06:50:08+00:00">January 3, 2018 at 6:50 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thanks very much, Zac!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://angelafurtadophotography.com/2018/01/02/palisades-park/?replytocom=6091#respond' onclick='return addComment.moveForm( "comment-6091", "6091", "respond", "15848" )' aria-label='Reply to AngelaFurtado1'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/02/palisades-park/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://angelafurtadophotography.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eb3792cfdb" /><input type="hidden" name="_wp_http_referer" value="/2018/01/02/palisades-park/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15848' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f06e1fa20" /></p>
<input type="hidden" name="genseq" value="1515006632" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-eeaf863a4591eaaf79b0494b67becebe">
	</div>
	<div class="grofile-hash-map-0cd4bfb82961062c2af52d9496ff853a">
	</div>
	<div class="grofile-hash-map-1d7b7fc64c1bd9ef02d32a4ed29e72de">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shootngo.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/shootngo.wordpress.com\/wp-login.php?action=logout&_wpnonce=a10bec484d","homeURL":"https:\/\/angelafurtadophotography.com\/","postID":"15848","gravDefault":"gravatar_default","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="50877950" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://angelafurtadophotography.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Shoot &#039;N Go" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c081459b2c" /><input type="hidden" name="_wp_http_referer" value="/2018/01/02/palisades-park/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/angelafurtadophotography.com\/2018\/01\/02\/palisades-park\/":15848};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"50877950","siteName":"Shoot 'N Go","siteURL":"https:\/\/angelafurtadophotography.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/acc7bb347eb3939086a5bfa8978109c6?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/shootngo.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fangelafurtadophotography.com%2F2018%2F01%2F02%2Fpalisades-park%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/angelafurtadophotography.com\/wp-admin\/admin-ajax.php","nonce":"becfbdc6b9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"94787b3f98\" \/>","referer":"https:\/\/angelafurtadophotography.com\/2018\/01\/02\/palisades-park\/","canFollow":"1","feedID":"57164211","statusMessage":"","customizeLink":"https:\/\/shootngo.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshootngo.wordpress.com%2F2018%2F01%2F02%2Fpalisades-park%2F","postID":"15848","shortlink":"https:\/\/wp.me\/p3rtG6-47C","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/angelafurtadophotography.com\/15848","statsLink":"https:\/\/wordpress.com\/stats\/post\/15848\/angelafurtadophotography.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,427 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/shootngo.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fangelafurtadophotography.com%2F2018%2F01%2F02%2Fpalisades-park%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/angelafurtadophotography.com\/wp-admin\/admin-ajax.php","nonce":"727f20f1d9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/shootngo.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fangelafurtadophotography.com%2F2018%2F01%2F02%2Fpalisades-park%2F","blog_id":"50877950","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=50877950&v=wpcom&tz=-8&user_id=0&subd=shootngo","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUO1OwzAMfCFSD42C+IF4FJQlbufO+VicrOztSSU6Cpoi8cv22Xc+G+aoTPAZfYZJwOKFDMbPbpIH2LRcUZHLSF6A6YQC54IFj9pbxrQOkzdcbG1WIROcq0SVMPK1c+QbijPZEbPAgcMoitQQmMP8p2zwta366qATOC0ZU81UuGBKtJi5Yf9UyEmbk7RIJlPwC+mW3fuExJ/jt/hUX5iu36HbTt3ZZXQKRZBhwhyrL7UCDU4mRqtGzbzs+VW1rjqROMxq3+3go/qFISTXmI9BshpYUwI56kR+XGMlvbu3x373un956p/76QumIeey'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'50877950','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'50877950','v':'wpcom','tz':'-8','user_id':'0','post':'15848','subd':'shootngo'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LcVI/VlA0X254PXM/JT9UZnxGMTBzWWYtLEtMTlZHWndIfGc0cHdkbz0xTT83c21idFhrcW03Qks3eVZBWz1RTlNWWHx0WEVTVElZSjlYM35iMSxySGFSVUptK1preFlKJUphMEphNDFMZi8weSstRkdXM3N3YiZZcm1NW3gzR3lQRi98R2s3OCVPV1UtN1M3Yk9wflZCS2hdbzJ4QS1VSlp4bT1pQ2cxWW5vZiVxQ2RPP0UxfHdHUDFLa3p3ZGQxYkkxTiZGPyY='}]);
_stq.push([ 'clickTrackerInit', '50877950', '15848' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.208 seconds
	62633 bytes batcached for 300 seconds
-->
