<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Thursday Doors &#8211; 10/03/2019 | Shoot &#039;N Go</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://angelafurtadophotography.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//shootngo.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Shoot &#039;N Go &raquo; Feed" href="https://angelafurtadophotography.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shoot &#039;N Go &raquo; Comments Feed" href="https://angelafurtadophotography.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shoot &#039;N Go &raquo; Thursday Doors &#8211;&nbsp;10/03/2019 Comments Feed" href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylU9FyGyEM/KFy2OM0mTx0+i3AKVixOBgEufrvKzh70jgN405f7liddqVbCb0m5eJSYCk6VJWoelxYr8nFoDggwfkGTY75m/47LQOZArNKkcsNGtEIT8D6FUoy7qQ6+pR+zfVVoIXs5UsG/Tg9TjttK9KsLcVOt9nks+ZyJvh/mXKEcI9MZ7EuuJwgX9EmOO7ExUvyftofpIkZuWw98LQxu8qX/JdKpBgLKJhRyvuLrXo3PetuvfwLl62lTf02OppNs0fiIZnSMoIUMUDiyVJGtBVnD7IDknI5qwK/xpS+ZdamDMxKngFrUN3/z+uwhXWqVpdVAmfp6Q2Wq3H3pneDVa98N8dFipn1bPLQOK6WXcZUMLYpRaK4jvKP8a0tTrWWpOofO4N6iQVdU7keRjoeohITTKv7AagXMpjH11fs83L0fW7vcEQyrolbk99Po/S2e1snmo8mt1qX99DM6NCQ/IqPH8FXUzs+aE/RGvrHJfUZZ2WWud+Oe7jNIlaotgHfwCbwM/zYf3/a7R+eDs+H198odQwV?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkOsKwjAMhV/Iroh0+Ed8lq3LSmpvNq1Dn95OJ8xtKASSkI+Tk/AhMHTS5A6I6xLXDPE+pUrTjv8CmEUVmwSVRfeBpXcJXBrZ4ClZIGoUbEytb9EAywSxAC6VNb1fcjazYLJCRzyCKas6Nqouug3170PQ3RCGv5iGFBp5YREIHyvPMy+UW5IRQ0Jfut4b41fqM3zATkF6/e9dsjbbwCZPZ3vaC3E8iLoWB/0ECeGXGw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shootngo.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thursday Doors &#8211;&nbsp;09/26/2019' href='https://angelafurtadophotography.com/2019/09/27/thursday-doors-09-26-2019/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/" />
<link rel='shortlink' href='https://wp.me/p3rtG6-4Rh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fangelafurtadophotography.com%2F2019%2F10%2F03%2Fthursday-doors-10-03-2019%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fangelafurtadophotography.com%2F2019%2F10%2F03%2Fthursday-doors-10-03-2019%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thursday Doors &#8211; 10/03/2019" />
<meta property="og:url" content="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/" />
<meta property="og:description" content="Tan Color Doors  " />
<meta property="article:published_time" content="2019-10-04T03:02:20+00:00" />
<meta property="article:modified_time" content="2019-10-04T03:02:20+00:00" />
<meta property="og:site_name" content="Shoot &#039;N Go" />
<meta property="og:image" content="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6369.jpg" />
<meta property="og:image:width" content="758" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Thursday Doors &#8211;&nbsp;10/03/2019" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/acc7bb347eb3939086a5bfa8978109c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/acc7bb347eb3939086a5bfa8978109c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/acc7bb347eb3939086a5bfa8978109c6?s=114" />
<link rel='openid.server' href='https://angelafurtadophotography.com/?openidserver=1' />
<link rel='openid.delegate' href='https://angelafurtadophotography.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://angelafurtadophotography.com/osd.xml" title="Shoot &#039;N Go" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #e4741f;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #e4741f;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #e4741f;
		}
	</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Shoot &#039;N Go" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Adventures in Photography" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://angelafurtadophotography.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/acc7bb347eb3939086a5bfa8978109c6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Tan Color Doors  " />
<link rel="amphtml" href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/amp/"></head>

<body class="post-template-default single single-post postid-18679 single-format-standard wp-embed-responsive customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-dark">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://angelafurtadophotography.com/" rel="home">Shoot &#039;N Go</a></span></h1>
				<h2 id="site-description">Adventures in Photography</h2>
			</hgroup>

						<a href="https://angelafurtadophotography.com/">
									<img src="https://shootngo.files.wordpress.com/2017/11/cropped-dsc_0451_edited-21.jpg" width="1000" height="287" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://angelafurtadophotography.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu"><ul>
<li ><a href="https://angelafurtadophotography.com/">Home</a></li><li class="page_item page-item-1"><a href="https://angelafurtadophotography.com/about/">About</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://angelafurtadophotography.com/2019/09/27/thursday-doors-09-26-2019/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-18679" class="post-18679 post type-post status-publish format-standard hentry category-photography-2 category-photos category-street category-travel category-uncategorized tag-doors tag-greek-doors tag-norms-thursday-doors tag-photography tag-postaday tag-thursday-doors">
	<header class="entry-header">
		<h1 class="entry-title">Thursday Doors &#8211;&nbsp;10/03/2019</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/" title="8:02 pm" rel="bookmark"><time class="entry-date" datetime="2019-10-03T20:02:20-07:00">October 3, 2019</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://angelafurtadophotography.com/author/angelafurtado1/" title="View all posts by AngelaFurtado1" rel="author">AngelaFurtado1</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>Tan Color Doors</strong></p>
<p><img data-attachment-id="18693" data-permalink="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/doorsweb-img_1670/" data-orig-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1670-1.jpg" data-orig-size="798,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Angela Furtado&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555183708&quot;,&quot;copyright&quot;:&quot;Angela Furtado&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0011481056257176&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DoorsWeb-IMG_1670" data-image-description="" data-medium-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1670-1.jpg?w=200" data-large-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1670-1.jpg?w=584" class="alignnone size-large wp-image-18693" src="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1670-1.jpg?w=584&#038;h=878" alt="" width="584" height="878" srcset="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1670-1.jpg?w=584&amp;h=878 584w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1670-1.jpg?w=100&amp;h=150 100w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1670-1.jpg?w=200&amp;h=300 200w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1670-1.jpg?w=768&amp;h=1155 768w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1670-1.jpg 798w" sizes="(max-width: 584px) 100vw, 584px" /></p>
<p><img data-attachment-id="18688" data-permalink="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/doorsweb-img_1699/" data-orig-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1699.jpg" data-orig-size="844,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Angela Furtado&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555184201&quot;,&quot;copyright&quot;:&quot;Angela Furtado&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0012771392081737&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DoorsWeb-IMG_1699" data-image-description="" data-medium-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1699.jpg?w=211" data-large-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1699.jpg?w=584" class="alignnone size-large wp-image-18688" src="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1699.jpg?w=584&#038;h=829" alt="" srcset="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1699.jpg?w=584&amp;h=829 584w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1699.jpg?w=106&amp;h=150 106w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1699.jpg?w=211&amp;h=300 211w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1699.jpg?w=768&amp;h=1092 768w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1699.jpg 844w" sizes="(max-width: 584px) 100vw, 584px"   />  <img data-attachment-id="18686" data-permalink="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/doorsweb-img_1693/" data-orig-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1693.jpg" data-orig-size="900,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Angela Furtado&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555184120&quot;,&quot;copyright&quot;:&quot;Angela Furtado&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0013351134846462&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DoorsWeb-IMG_1693" data-image-description="" data-medium-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1693.jpg?w=225" data-large-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1693.jpg?w=584" class="alignnone size-large wp-image-18686" src="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1693.jpg?w=584&#038;h=779" alt="" width="584" height="779" srcset="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1693.jpg?w=584&amp;h=779 584w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1693.jpg?w=113&amp;h=150 113w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1693.jpg?w=225&amp;h=300 225w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1693.jpg?w=768&amp;h=1024 768w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1693.jpg 900w" sizes="(max-width: 584px) 100vw, 584px" /><img data-attachment-id="18694" data-permalink="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/doorsweb-img_1669/" data-orig-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1669-1.jpg" data-orig-size="705,1165" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Angela Furtado&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555183702&quot;,&quot;copyright&quot;:&quot;Angela Furtado&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0010775862068966&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DoorsWeb-IMG_1669" data-image-description="" data-medium-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1669-1.jpg?w=182" data-large-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1669-1.jpg?w=584" class="alignnone size-large wp-image-18694" src="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1669-1.jpg?w=584&#038;h=965" alt="" width="584" height="965" srcset="https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1669-1.jpg?w=584&amp;h=965 584w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1669-1.jpg?w=91&amp;h=150 91w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1669-1.jpg?w=182&amp;h=300 182w, https://shootngo.files.wordpress.com/2019/10/doorsweb-img_1669-1.jpg 705w" sizes="(max-width: 584px) 100vw, 584px" /> <img data-attachment-id="18695" data-permalink="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/doorsweb-dsc_7877/" data-orig-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_7877.jpg" data-orig-size="908,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Angela Furtado&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555619081&quot;,&quot;copyright&quot;:&quot;Angela Furtado&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DoorsWeb-DSC_7877" data-image-description="" data-medium-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_7877.jpg?w=182" data-large-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_7877.jpg?w=584" class="alignnone size-large wp-image-18695" src="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_7877.jpg?w=584&#038;h=965" alt="" width="584" height="965" srcset="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_7877.jpg?w=584&amp;h=965 584w, https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_7877.jpg?w=91&amp;h=150 91w, https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_7877.jpg?w=182&amp;h=300 182w, https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_7877.jpg?w=768&amp;h=1269 768w, https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_7877.jpg 908w" sizes="(max-width: 584px) 100vw, 584px" /><img data-attachment-id="18683" data-permalink="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/doorsweb-dsc_6365/" data-orig-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6365.jpg" data-orig-size="770,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Angela Furtado&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555173822&quot;,&quot;copyright&quot;:&quot;Angela Furtado&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Doorsweb-DSC_6365" data-image-description="" data-medium-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6365.jpg?w=193" data-large-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6365.jpg?w=584" class="alignnone size-large wp-image-18683" src="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6365.jpg?w=584&#038;h=910" alt="" width="584" height="910" srcset="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6365.jpg?w=584&amp;h=910 584w, https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6365.jpg?w=96&amp;h=150 96w, https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6365.jpg?w=193&amp;h=300 193w, https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6365.jpg?w=768&amp;h=1197 768w, https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6365.jpg 770w" sizes="(max-width: 584px) 100vw, 584px" /></p>
<p><img data-attachment-id="18687" data-permalink="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/doorsweb-dsc_6369/" data-orig-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6369.jpg" data-orig-size="758,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Angela Furtado&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555173868&quot;,&quot;copyright&quot;:&quot;Angela Furtado&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DoorsWeb-DSC_6369" data-image-description="" data-medium-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6369.jpg?w=190" data-large-file="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6369.jpg?w=584" class="alignnone size-large wp-image-18687" src="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6369.jpg?w=584&#038;h=924" alt="" srcset="https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6369.jpg?w=584&amp;h=924 584w, https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6369.jpg?w=95&amp;h=150 95w, https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6369.jpg?w=190&amp;h=300 190w, https://shootngo.files.wordpress.com/2019/10/doorsweb-dsc_6369.jpg 758w" sizes="(max-width: 584px) 100vw, 584px"   /></p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18679" class="share-twitter sd-button share-icon" href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18679" class="share-facebook sd-button share-icon" href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-50877950-18679-5d98dae2d84de' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=50877950&amp;post_id=18679&amp;origin=shootngo.wordpress.com&amp;obj_id=50877950-18679-5d98dae2d84de&amp;domain=angelafurtadophotography.com' data-name='like-post-frame-50877950-18679-5d98dae2d84de'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://angelafurtadophotography.com/category/photography-2/" rel="category tag">Photography</a>, <a href="https://angelafurtadophotography.com/category/photos/" rel="category tag">Photos</a>, <a href="https://angelafurtadophotography.com/category/street/" rel="category tag">Street</a>, <a href="https://angelafurtadophotography.com/category/travel/" rel="category tag">Travel</a>, <a href="https://angelafurtadophotography.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://angelafurtadophotography.com/tag/doors/" rel="tag">doors</a>, <a href="https://angelafurtadophotography.com/tag/greek-doors/" rel="tag">greek doors</a>, <a href="https://angelafurtadophotography.com/tag/norms-thursday-doors/" rel="tag">Norm's Thursday Doors</a>, <a href="https://angelafurtadophotography.com/tag/photography/" rel="tag">photography</a>, <a href="https://angelafurtadophotography.com/tag/postaday/" rel="tag">postaday</a>, <a href="https://angelafurtadophotography.com/tag/thursday-doors/" rel="tag">Thursday Doors</a> by <a href="https://angelafurtadophotography.com/author/angelafurtado1/">AngelaFurtado1</a>. Bookmark the <a href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/" title="Permalink to Thursday Doors &#8211;&nbsp;10/03/2019" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-18679 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			10 thoughts on &ldquo;<span>Thursday Doors &#8211;&nbsp;10/03/2019</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-sdwhatley even thread-even depth-1 highlander-comment" id="li-comment-8843">
		<article id="comment-8843" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/566064ff04f774dc92b8ccfdd282c45b?s=68&#038;d=&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='https://viewfromtheback.com' rel='external nofollow' class='url'>Sheree</a></span> on <a href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/#comment-8843"><time datetime="2019-10-03T22:18:13-07:00">October 3, 2019 at 10:18 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Love the idea of colour-themed doors!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/10/03/thursday-doors-10-03-2019/?replytocom=8843#respond' data-commentid="8843" data-postid="18679" data-belowelement="comment-8843" data-respondelement="respond" aria-label='Reply to Sheree'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-angelafurtado1 bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8845">
		<article id="comment-8845" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0cd4bfb82961062c2af52d9496ff853a?s=68&#038;d=&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='https://shootngo.wordpress.com' rel='external nofollow' class='url'>AngelaFurtado1</a></span> on <a href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/#comment-8845"><time datetime="2019-10-04T00:22:59-07:00">October 4, 2019 at 12:22 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thanks, Sheree!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/10/03/thursday-doors-10-03-2019/?replytocom=8845#respond' data-commentid="8845" data-postid="18679" data-belowelement="comment-8845" data-respondelement="respond" aria-label='Reply to AngelaFurtado1'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-procrastinationcoach even thread-even depth-1 highlander-comment" id="li-comment-8846">
		<article id="comment-8846" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/5b09084c1fa8dfd42ebe1ed982b76b9b?s=68&#038;d=&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://procrastinationcoach.wordpress.com' rel='external nofollow' class='url'>Angela van Son</a></span> on <a href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/#comment-8846"><time datetime="2019-10-04T10:41:05-07:00">October 4, 2019 at 10:41 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Interesting walls too!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/10/03/thursday-doors-10-03-2019/?replytocom=8846#respond' data-commentid="8846" data-postid="18679" data-belowelement="comment-8846" data-respondelement="respond" aria-label='Reply to Angela van Son'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-angelafurtado1 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-8849">
		<article id="comment-8849" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0cd4bfb82961062c2af52d9496ff853a?s=39&#038;d=&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://shootngo.wordpress.com' rel='external nofollow' class='url'>AngelaFurtado1</a></span> on <a href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/#comment-8849"><time datetime="2019-10-04T15:12:46-07:00">October 4, 2019 at 3:12 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Yeah, I agree!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/10/03/thursday-doors-10-03-2019/?replytocom=8849#respond' data-commentid="8849" data-postid="18679" data-belowelement="comment-8849" data-respondelement="respond" aria-label='Reply to AngelaFurtado1'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-norm2point0 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8847">
		<article id="comment-8847" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2ca83bb2ab5c74e36b25c3c4475506b9?s=68&#038;d=&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://miscellaneousmusingsofamiddleagedmind.wordpress.com' rel='external nofollow' class='url'>Norm 2.0</a></span> on <a href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/#comment-8847"><time datetime="2019-10-04T11:54:30-07:00">October 4, 2019 at 11:54 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Some beauties in this batch. I love the one with the two round medallions above the door, plus we see you in the reflection #doorfie 😉</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/10/03/thursday-doors-10-03-2019/?replytocom=8847#respond' data-commentid="8847" data-postid="18679" data-belowelement="comment-8847" data-respondelement="respond" aria-label='Reply to Norm 2.0'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-angelafurtado1 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-8848">
		<article id="comment-8848" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0cd4bfb82961062c2af52d9496ff853a?s=39&#038;d=&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://shootngo.wordpress.com' rel='external nofollow' class='url'>AngelaFurtado1</a></span> on <a href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/#comment-8848"><time datetime="2019-10-04T15:10:55-07:00">October 4, 2019 at 3:10 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thanks, Norm! That doorfie was taken in Turkey, at a rug store just outside Istanbul’s Grand Bazaar. You see me and a carpet dealer who was asking me to give him<br />
my cellphone number&#8230; 🙄🙄🙄</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/10/03/thursday-doors-10-03-2019/?replytocom=8848#respond' data-commentid="8848" data-postid="18679" data-belowelement="comment-8848" data-respondelement="respond" aria-label='Reply to AngelaFurtado1'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bruhland2000 even thread-even depth-1 highlander-comment" id="li-comment-8850">
		<article id="comment-8850" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/86f7389d3efde6078f6df3f59c605eb5?s=68&#038;d=&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='https://supperplate.com/' rel='external nofollow' class='url'>Bernice</a></span> on <a href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/#comment-8850"><time datetime="2019-10-04T17:21:37-07:00">October 4, 2019 at 5:21 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Beautiful doors!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/10/03/thursday-doors-10-03-2019/?replytocom=8850#respond' data-commentid="8850" data-postid="18679" data-belowelement="comment-8850" data-respondelement="respond" aria-label='Reply to Bernice'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-angelafurtado1 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-8851">
		<article id="comment-8851" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0cd4bfb82961062c2af52d9496ff853a?s=39&#038;d=&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://shootngo.wordpress.com' rel='external nofollow' class='url'>AngelaFurtado1</a></span> on <a href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/#comment-8851"><time datetime="2019-10-04T18:47:19-07:00">October 4, 2019 at 6:47 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you, Bernice! 😊</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/10/03/thursday-doors-10-03-2019/?replytocom=8851#respond' data-commentid="8851" data-postid="18679" data-belowelement="comment-8851" data-respondelement="respond" aria-label='Reply to AngelaFurtado1'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-teresacasten1958 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8852">
		<article id="comment-8852" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/5f0e09b27bc7a5aef84570327611a700?s=68&#038;d=&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='https://travel-with-tech.blog/' rel='external nofollow' class='url'>TCast</a></span> on <a href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/#comment-8852"><time datetime="2019-10-04T19:27:06-07:00">October 4, 2019 at 7:27 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Nice colour, Angela!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/10/03/thursday-doors-10-03-2019/?replytocom=8852#respond' data-commentid="8852" data-postid="18679" data-belowelement="comment-8852" data-respondelement="respond" aria-label='Reply to TCast'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-angelafurtado1 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-8853">
		<article id="comment-8853" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0cd4bfb82961062c2af52d9496ff853a?s=39&#038;d=&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://shootngo.wordpress.com' rel='external nofollow' class='url'>AngelaFurtado1</a></span> on <a href="https://angelafurtadophotography.com/2019/10/03/thursday-doors-10-03-2019/#comment-8853"><time datetime="2019-10-04T19:52:12-07:00">October 4, 2019 at 7:52 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thanks!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/10/03/thursday-doors-10-03-2019/?replytocom=8853#respond' data-commentid="8853" data-postid="18679" data-belowelement="comment-8853" data-respondelement="respond" aria-label='Reply to AngelaFurtado1'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/03/thursday-doors-10-03-2019/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://angelafurtadophotography.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d6014dd342" /><input type="hidden" name="_wp_http_referer" value="/2019/10/03/thursday-doors-10-03-2019/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18679' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5af768ffcb" /></p>
<input type="hidden" name="genseq" value="1570298594" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201940y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-566064ff04f774dc92b8ccfdd282c45b">
	</div>
	<div class="grofile-hash-map-0cd4bfb82961062c2af52d9496ff853a">
	</div>
	<div class="grofile-hash-map-5b09084c1fa8dfd42ebe1ed982b76b9b">
	</div>
	<div class="grofile-hash-map-2ca83bb2ab5c74e36b25c3c4475506b9">
	</div>
	<div class="grofile-hash-map-86f7389d3efde6078f6df3f59c605eb5">
	</div>
	<div class="grofile-hash-map-5f0e09b27bc7a5aef84570327611a700">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shootngo.wordpress.com\/public.api\/connect\/?action=request&domain=angelafurtadophotography.com","logoutURL":"https:\/\/shootngo.wordpress.com\/wp-login.php?action=logout&_wpnonce=60ba5ae77f","homeURL":"https:\/\/angelafurtadophotography.com\/","postID":"18679","gravDefault":"gravatar_default","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="50877950" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://angelafurtadophotography.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Shoot &#039;N Go" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5e5238bce7" /><input type="hidden" name="_wp_http_referer" value="/2019/10/03/thursday-doors-10-03-2019/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/angelafurtadophotography.com\/2019\/10\/03\/thursday-doors-10-03-2019\/":18679};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"50877950","siteName":"Shoot 'N Go","siteURL":"https:\/\/angelafurtadophotography.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/acc7bb347eb3939086a5bfa8978109c6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fangelafurtadophotography.com%2F2019%2F10%2F03%2Fthursday-doors-10-03-2019%2F&signup_flow=account&domain=angelafurtadophotography.com","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/angelafurtadophotography.com\/wp-admin\/admin-ajax.php","nonce":"ef9b291366","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6404b49378\" \/>","referer":"https:\/\/angelafurtadophotography.com\/2019\/10\/03\/thursday-doors-10-03-2019\/","canFollow":"1","feedID":"57164211","statusMessage":"","customizeLink":"https:\/\/shootngo.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshootngo.wordpress.com%2F2019%2F10%2F03%2Fthursday-doors-10-03-2019%2F","postID":"18679","shortlink":"https:\/\/wp.me\/p3rtG6-4Rh","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/angelafurtadophotography.com\/18679","statsLink":"https:\/\/wordpress.com\/stats\/post\/18679\/angelafurtadophotography.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,900 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fangelafurtadophotography.com%2F2019%2F10%2F03%2Fthursday-doors-10-03-2019%2F&signup_flow=account&domain=angelafurtadophotography.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/angelafurtadophotography.com\/wp-admin\/admin-ajax.php","nonce":"16f74ebbc5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/shootngo.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fangelafurtadophotography.com%2F2019%2F10%2F03%2Fthursday-doors-10-03-2019%2F","blog_id":"50877950","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=50877950&v=wpcom&tz=-7&user_id=0&subd=shootngo","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUO1uwjAMfKGlBk2r2I9pjzKF1C1O8zU7oePtCRJl1YQi7Zed8935YliSMjFkDBmswIBnMph+OisvsBn5opIrEwUBRzMKfBcseNJhcMgrmYJxZajDamSi91WoGJO7dJ5Cw3GhYcIscHRxEkVqjM7F5c+zoddD9VdHzeC1ZOTaqXhGZrqFeWD/dMiszSwtkckUw0306J5dQtLv57e4rSfky710W9aTXUZzLIIOLOZUc6kVaOWbSTxm9drt4KtuhjGyb/BTlKxGp4lBTpopTGutok//sX/r3w/9Ydfv7RVS+dNG'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'50877950','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'50877950','v':'wpcom','tz':'-7','user_id':'0','post':'18679','subd':'shootngo'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LcVI/VlA0X254PXM/JT9UZnxGMTBzWWYtLEtMTlZHWndIfGc0cHdkbz0xTT83c21idFhrcW03Qm43d1BddzJdfDlUfGJnTm5tRCY1cHNSPXImZFt3ZWdYfFdUL0JmZkZZcmpFJTVPTE5+THNoem1dY1JjPS9+UklnMlpWQThyS19uY2l5Jj0tayw1UElNQlZaQ2VIMEQveUxpNzMwJUJ5SE1bdGVJZS9dQ110SVhMdi5nK3hKM3REZ1RPW2JbZUx1Vi53TG4/Wj1WbUE='}]);
_stq.push([ 'clickTrackerInit', '50877950', '18679' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>